NineChime forum

Furry stuff, oekaki stuff, and other stuff.

You are not logged in.

Post a reply

Write your message and submit
Options
Humanity test

What is six + eight?

Go back

Topic review (newest first)

Fonti
09-12-2016 18:02:01

Waccoon wrote:

Okay, I think I finally figured this out.

The problem is that you're using a really old version of the "error.php" file.  For some reason, when you applied the 1.6.4 patch (or a previous patch), some files were not overwritten correctly.  The best thing to do is to re-apply a bigger patch to make certain all your oekaki files are the correct version.  I recommend using the 1.5.0 to 1.6.4 update.

To make things easier, you probably don't have to copy the chickenpaint, resource, and language folders again.  But, do copy all the other PHP files (75 files in total).

Fixed issue thanks .

Only identification does not work on multiple tables, only where it is carried out .

Waccoon
09-09-2016 06:06:21

Okay, I think I finally figured this out.

The problem is that you're using a really old version of the "error.php" file.  For some reason, when you applied the 1.6.4 patch (or a previous patch), some files were not overwritten correctly.  The best thing to do is to re-apply a bigger patch to make certain all your oekaki files are the correct version.  I recommend using the 1.5.0 to 1.6.4 update.

To make things easier, you probably don't have to copy the chickenpaint, resource, and language folders again.  But, do copy all the other PHP files (75 files in total).

Wacintaki 1.5.0 to 1.6.4 patch

Fonti
09-09-2016 03:54:35

Waccoon wrote:

I'm not sure what you mean by "to identify" with any user, but I did test a number of things related to calls in "functions.php".  I still can't reproduce the issue.

I'm under the suspicion that this is a PHP parsing issue and might be specific to PHP 5.5.  I've prepared a custom version of the "boot.php" file for you to try.  Let me know if it works and if it doesn't, what error messages you get:

Custom boot.php for version 1.6.4[/url]

I returned the error:

Fatal error: Can not redeclare send_html_headers () (previously Declared in <url>oekaki/boot.php:823 ) in <url>/oekaki/boot.php on line 851

I recommend changing the version of PHP?

Thanks

Waccoon
09-08-2016 08:42:37

I'm not sure what you mean by "to identify" with any user, but I did test a number of things related to calls in "functions.php".  I still can't reproduce the issue.

I'm under the suspicion that this is a PHP parsing issue and might be specific to PHP 5.5.  I've prepared a custom version of the "boot.php" file for you to try.  Let me know if it works and if it doesn't, what error messages you get:

Custom boot.php for version 1.6.4

Fonti
09-08-2016 07:13:46

Waccoon wrote:

Can you provide me with more detailed steps to reproduce this issue?  Can you tell me what version of PHP your server uses (by going into the the "Owner->Diagnostics->PHP Information" menu?)

The issue here is that this error message is telling me that send_html_headers() is being declared once on line 823, and then again on line 860.  However, line 860 is the very last line of that same function call, and that makes no sense.  This might be a strange PHP parsing issue, and I can't reproduce the problem on my machine.

It occurs to identify with any particular user.



PHP Information:    5.5.35 (click for more details)

Config version:    1.5.5
Encryption Key (salt):    As
Cookie path:    (empty)
Cookie domain:    (empty)
Cookie life:    2419200 seconds (approximately 28 days)
Public images:    Yes
Safety saves:    Yes (30 days)

Thanks

Waccoon
09-07-2016 09:12:12

Can you provide me with more detailed steps to reproduce this issue?  Can you tell me what version of PHP your server uses (by going into the the "Owner->Diagnostics->PHP Information" menu?)

The issue here is that this error message is telling me that send_html_headers() is being declared once on line 823, and then again on line 860.  However, line 860 is the very last line of that same function call, and that makes no sense.  This might be a strange PHP parsing issue, and I can't reproduce the problem on my machine.

Fonti
09-05-2016 07:57:03

Hi Waccon

When dealing with a user when entering:

File: oekaki/functions.php

Fatal error: Cannot redeclare send_html_headers() (previously declared in /home/*****/public_html/oekaki/boot.php:823) in /home/****/public_html/oekaki/boot.php on line 860

That could be ?

Thanks!

Board footer

Yep, still running PunBB
© Copyright 2002–2008 PunBB